読者です 読者をやめる 読者になる 読者になる

bpmappers 0.7をリリースしました

Python

タイトルの通り、bpmappers 0.7をリリースしました。
bpmappers 0.7 : Python Package Index
0.6のbpmappers.djangomodelモジュールはPython3で動作しなかったのですが、Django1.5+Python3.2 or 3.3で動作するように修正しました。
sixモジュールを分離して、インストール時に依存で入るようにしました。